Problem z nawigacją offsetową w presta 1.7

Błędy oraz problemy w działaniu Presta Shop.
netteria
Posty: 2
Rejestracja: 30 paź 2018, o 22:10
Kontakt:

Problem z nawigacją offsetową w presta 1.7

Post autor: netteria » 14 maja 2019, o 13:00

Mam problem w filtrze gdy w grupie dostępność wybiorę "na magazynie", "niedostępne" to znikają mi wszystkie inne grupy (kategoria, marka, itd). Poza tym filtr działa ok. Co może być przyczyną? Walczę z tym z małymi przerwami już trzeci tydzień. Niby wygląda wszystko w kodzie ok a jednak. Oczywiście odbudowywałem index'y i atrybuty. Ponieważ spadkowy ten sklep to trochę tam bałagan który ciężko ogarnąć i nie mogę nawet dać wyższej wersji PHP niż 5.6 i włączyć debug (nawet jak wyłączę moduły spoza wbudowanych w prestę) Może ktoś podpowie co tam może być nie w porządku. Strasznie mnie to frustruje i właściwie grzecznościowo problem rozwiązuje, zarobić na tym nie zarobię ale chciałbym go rozwiązać.

admin
Administrator
Posty: 7
Rejestracja: 23 wrz 2012, o 10:29
Lokalizacja: Polska
Kontakt:

Re: Problem z nawigacją offsetową w presta 1.7

Post autor: admin » 3 kwie 2020, o 16:34

Musielibyśmy do tego zobaczyć bo tak zdalnie to trudno powiedzieć, o ile dobrze zrozumiałem Pański problem.
---
Pozdrawiam,
Patryk Marek

PrestaDev.pl
Moduły, integracje,
szablony dla PrestaShop

Tel. kom: + 48 662 549 609
Numer rachunku : 98 1140 2004 0000 3102 4022 8750

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość